Skip to main content
CVE-2025-27153VulnerabilityPublished

CVE-2025-27153: pluginsGLPI escalade · Improper Access Control

Affects pluginsGLPI escaladeSource CVE Database V5

0

Not known to be exploited · CVSS 6.5 Medium : upgrade to 2.9.11 when convenient.

Data as of 26 Oct 2026, 07:57 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 19% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.9.11
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 1 Jul 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade pluginsglpi/escalade to 2.9.11.

Affected software

ProductAffectedFixed in
GitHubpluginsglpi/escaladepkg:github/pluginsglpi/escaladeOther threatsAffected
  • <2.9.11
Fixed in
  • 2.9.11

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

To mitigate this vulnerability, European organizations should immediately upgrade the escalade plugin to version 2.9.11 or later. Beyond patching, organizations should implement strict network segmentation to limit access to GLPI servers, ensuring that only authorized personnel and systems can communicate with the ticketing system. Employing multi-factor authentication (MFA) for GLPI access can reduce the risk of unauthorized use. Regularly auditing user permissions and roles within GLPI and its plugins will help detect and prevent privilege escalation attempts. Monitoring GLPI logs for unusual access patterns or failed access attempts can provide early detection of exploitation attempts. Additionally, organizations should consider deploying web application firewalls (WAFs) with rules tailored to detect and block suspicious requests targeting GLPI endpoints. Finally, maintaining an up-to-date inventory of GLPI versions and plugins across the enterprise will facilitate timely patch management.

Description

Escalade GLPI plugin is a ticket escalation process helper for GLPI. Prior to version 2.9.11, there is an improper access control vulnerability. This can lead to data exposure and workflow disruptions. This issue has been patched in version 2.9.11.

References

Community reviews

Loading reviews…