Skip to main content
VulnerabilityPublished

CVE-2026-66358: acmailer · Cross-site Scripting Vulnerability Exists

Source GCVE Database

0
Authoritative record:CVE-2026-66358· Medium 6.1

Not known to be exploited · CVSS 6.1 Medium : upgrade to 4.1.2 when convenient.

Data as of 26 Oct 2026, 13:47 UTC

CVSS 3.0 base score
6.1Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 17% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.1.2, 1.2.2
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 19 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade acmailer to 4.1.2 (CGI) or 1.2.2 (DB).

Affected software

ProductAffectedFixed in
Extra Innovation Inc.acmailer CGIAffected
  • <4.1.2
Fixed in
  • 4.1.2
Extra Innovation Inc.acmailer DBAffected
  • <1.2.2
Fixed in
  • 1.2.2

Description

A cross-site scripting vulnerability exists in acmailer, which may allow an attacker to execute an arbitrary script.

References

Community reviews

Loading reviews…