Skip to main content
CVE-2026-107239VulnerabilityPublished

A vulnerability allowing a member of the Veeam Virtualization Extensions Users group to perform remote code execution

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-107239· High 8.8

Not known to be exploited · CVSS 8.8 High : upgrade to 13.1.0.334 soon.

Data as of 30 Oct 2026, 01:16 UTC

CVSS 4.0 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (hackerone)CVSS 4.08.8
Patch
Available – fixed in 13.1.0.334
CVSS:4.0/AV:N/AC:L/AT:P/PR:L/UI:P/VC:H/VI:H/VA:H/SC:H/SI:L/SA:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Management Pack for Microsoft System Center to 13.1.0.334.

Affected software

ProductAffectedFixed in
VeeamManagement Pack for Microsoft System CenterAffected
  • >=9.0 <13.1.0.334
Fixed in
  • 13.1.0.334

AI-suggested

If you cannot patch yet, restrict membership to the Veeam Virtualization Extensions Users group to trusted administrators only and monitor for unusual activity related to the Veeam Management Pack for Microsoft System Center Collector service.

Description

This vulnerability allows a member of the Veeam Virtualization Extensions Users group to execute remote code on servers running the Veeam Management Pack for Microsoft System Center Collector service. It is identified as CVE-2026-107239 with a high severity score of 8.8. The vulnerability involves a path traversal issue (CWE-23) that could lead to remote code execution.

References

Community reviews

Loading reviews…