Skip to main content
VulnerabilityPublished

CVE-2026-69094: Admidio before 5.0.11 contains an insecure direct object reference vulnerability in the save_temporary mode of mylist_function.php that allows

Affects admidioSource GCVE Database

0
Compare

Not known to be exploited · CVSS 4.3 Medium : upgrade to 5.0.11 when convenient.

Data as of 1 Nov 2026, 22:58 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 18% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.0.11
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.

What to do

Upgrade admidio/admidio to 5.0.11.

Affected software

ProductAffectedFixed in
GitHubadmidio/admidiopkg:github/admidio/admidioOther threatsAffected
  • <5.0.11
Fixed in
  • 5.0.11

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A fix is available in Admidio version 5.0.11. Users should upgrade to version 5.0.11 or later to remediate this vulnerability. No other mitigation guidance is provided or required.

Description

Admidio versions before 5.0.11 have an insecure direct object reference vulnerability in the save_temporary mode of mylist_function.php. Authenticated users can exploit this flaw to hijack list configurations by enumerating global list UUIDs and overwriting admin-curated global lists or other users' private lists. This allows attackers to transfer ownership and demote global lists to personal configurations. The vulnerability has a CVSS 3.1 score of 4.3, indicating medium severity.

References

Community reviews

Loading reviews…