Skip to main content
VulnerabilityPublished

CVE-2026-69090: Admidio before 5.0.11 fails to validate target organization membership in role handlers, allowing authenticated role administrators to delete

Affects admidioSource GCVE Database

0
Compare

Not known to be exploited · CVSS 4.9 Medium : upgrade to 5.0.11 when convenient.

Data as of 1 Nov 2026, 11:03 UTC

CVSS 3.1 base score
4.9Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 28% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.0.11
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.

What to do

Upgrade admidio/admidio to 5.0.11.

Affected software

ProductAffectedFixed in
GitHubadmidio/admidiopkg:github/admidio/admidioOther threatsAffected
  • <5.0.11
Fixed in
  • 5.0.11

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A fix is available in Admidio version 5.0.11 that addresses the validation issue. Users should upgrade to version 5.0.11 or later to remediate this vulnerability. Patch status is not explicitly stated in the input, but the version boundary indicates the fix is included starting from 5.0.11. No vendor advisory content was provided to override this guidance.

Description

Admidio versions prior to 5.0.11 contain a vulnerability where role handlers do not properly validate the target organization's membership. This flaw allows authenticated role administrators to manipulate roles of other organizations by supplying a role UUID from a different organization. Actions such as deleting, activating, deactivating, or editing roles can be performed without proper authorization. The vulnerability has a CVSS score of 4.9, indicating medium severity.

References

Community reviews

Loading reviews…