Skip to main content
VulnerabilityPublished Updated

CVE-2025-67034: Lantronix EDS5000 · OS Command Injection

Source GCVE Database

0
Authoritative record:CVE-2025-67034· High 7.2

Not known to be exploited · CVSS 7.2 High : upgrade to 2.6.0.4R6 soon.

Data as of 26 Oct 2026, 12:29 UTC

CVSS 3.1 base score
7.2High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.5% chance of exploitation in 30 days – higher than 43% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.6.0.4R6
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 11 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade G520 series and X300 series to 2.6.0.4R6.

Affected software

ProductAffectedFixed in
LantronixEDS5000 seriesAffected
  • <=2.1.0.0R3
Fixed in–
LantronixG520 seriesAffected
  • <2.6.0.4R6
Fixed in
  • 2.6.0.4R6
LantronixX300 seriesAffected
  • <2.6.0.4R6
Fixed in
  • 2.6.0.4R6

AI-suggested

If you cannot patch yet, restrict access to the management interface to trusted users only and monitor for suspicious activity related to SSL credential management.

Description

Lantronix EDS5000 version 2.1.0.0R3 contains a command injection vulnerability in the management interface. An authenticated attacker can inject operating system commands via the "name" parameter when deleting SSL credentials. These commands execute with root privileges, potentially allowing full system compromise. The vulnerability has a high severity score of 8.8 (CVSS 3.1).

References

Community reviews

Loading reviews…