Plesk Obsidian · SQL Injection Vulnerability
Source GCVE Database
Not known to be exploited · CVSS 7.7 High : upgrade to 18.0.80.1 soon.
Data as of 5 Nov 2026, 23:24 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 34% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 18.0.80.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Plesk to 18.0.80.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WebProsPlesk | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to authenticated users and monitor for suspicious activity related to database queries.
Description
An SQL injection vulnerability exists in Plesk Obsidian up to version 18.0.80 for Linux and Windows. This flaw allows an authenticated user to read arbitrary data from the panel database, potentially exposing sensitive information. The vulnerability has a high severity rating with a CVSS score of 7.7.