openoffice · Uncontrolled Memory Access
Affects openofficeSource GCVE Database
Not known to be exploited · CVSS 7.3 High · fixed in 4.1.17 : patch openoffice soon.
Data as of 4 Nov 2026, 16:28 UTC
Thin evidence
One scorer or none| CISA-ADP | CVSS 3.1 | 7.3 |
|---|
- Affects
- Apache OpenOffice through 4.1.16
- Patch
- Available – fixed in 4.1.17
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:LExploitation evidence
Disclosed: evidence found.
CVE published 4 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Mavenorg.apache.openoffice/openofficepkg:maven/org.apache.openoffice/openofficeOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users should upgrade Apache OpenOffice to version 4.1.17, which contains the fix for this vulnerability. No other mitigation steps are indicated.
Description
A vulnerability in Apache OpenOffice through version 4.1.16 allows crafted PDF files to trigger an out-of-bounds memory write in the PDF import code. This can cause the program to crash or result in memory corruption. The issue is fixed in version 4.1.17.