Skip to main content
VulnerabilityPublished Updated

Ansible: aiohttp has vulnerable dependency that is vulnerable to request smuggling

Affects ansibleSource GCVE Database

0
Severity
Unrated

Rated by Threat Radar

Patch
Available – fixed in 14.3.0

Data as of 30 Oct 2026, 07:30 UTC

What to do

Upgrade ansible to 14.3.0.

Affected software

ProductAffectedFixed in
Homebrewansiblepkg:brew/ansibleOther threatsAffected
  • <14.3.0
Fixed in
  • 14.3.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

Description

### Summary llhttp 8.1.1 is vulnerable to two request smuggling vulnerabilities. Details have not been disclosed yet, so refer to llhttp for future information. The issue is resolved by using llhttp 9+ (which is included in aiohttp 3.8.6+).

References

Community reviews

Loading reviews…