Skip to main content
CVE-2025-56568VulnerabilityPublished Updated

protocol configuration data · Assertion Failure Vulnerability

Source GCVE Database

0
Authoritative record:CVE-2025-56568· High 7.5

Not known to be exploited · CVSS 7.5 High : upgrade to 2.7.5 soon.

Data as of 27 Oct 2026, 00:07 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 2.7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade open5gs/open5gs to 2.7.5.

Affected software

ProductAffectedFixed in
GitHubopen5gs/open5gspkg:github/open5gs/open5gsOther threatsAffected
  • <2.7.5
Fixed in
  • 2.7.5

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

Description

Assertion failure vulnerability in the PCO (Protocol Configuration Options) parser in the SMF (Session Management Function) component of Open5GS before v2.7.5 allows remote attackers to cause denial of service via specially crafted NGAP messages containing malformed length fields in protocol configuration data.

References

Community reviews

Loading reviews…