Skip to main content
CVE-2026-119762VulnerabilityPublished

Axigen Mail Server before 10.5.69, 10.6.x before 10.6.40, and 10.7.x before 10.7.2 contains an unauthenticated denial

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-119762· High 8.7

Not known to be exploited · CVSS 8.7 High · fixed in 10.7.2 : patch Axigen Mail Server soon.

Data as of 30 Oct 2026, 20:02 UTC

CVSS 4.0 base score
8.7High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.08.7
CNA (VulnCheck)CVSS 3.17.5
Patch
Available – fixed in 10.7.2, 10.6.40, 10.5.69
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Axigen Mail Server to 10.7.2, 10.6.40 or 10.5.69.

Affected software

ProductAffectedFixed in
AxigenAxigen Mail ServerAffected
  • >=10.7.0 <10.7.2
Fixed in
  • 10.7.2
AxigenAxigen Mail ServerAffected
  • >=10.6.0 <10.6.40
Fixed in
  • 10.6.40
AxigenAxigen Mail ServerAffected
  • >=10.0.0 <10.5.69
Fixed in
  • 10.5.69

AI-suggested

A fix is available in Axigen Mail Server versions 10.5.69, 10.6.40, and 10.7.2 and later. Users should upgrade to these fixed versions to remediate the vulnerability. No other mitigation or workaround is indicated.

Description

Axigen Mail Server versions before 10.5.69, 10.6.x before 10.6.40, and 10.7.x before 10.7.2 have an unauthenticated denial of service vulnerability. This flaw is due to unbounded nesting depth when parsing SOAP/XML and JSON request bodies before authentication. An attacker can send a single deeply nested request to various web service listeners, causing stack exhaustion and repeated crashes of SMTP, IMAP, POP3, and web services.

References

Community reviews

Loading reviews…