CVE-2026-117350: Bitcoin Core prior to 29.5, 30.4, 31.2 and 32.1 is vulnerable to an OOM issue
Source GCVE Database
Not known to be exploited · fixed in 32.1 : update service conditions. Bitcoin Core when convenient.
Data as of 30 Oct 2026, 17:02 UTC
Rated Medium by Threat Radar's AI analysis · CVSS not yet scored by NVD
Thin evidence
One scorer or none- Affects
- service conditions. Bitcoin Core prior to 29.5
- Patch
- Available – fixed in 32.1, 31.2, 30.4 +1
Exploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
AI-suggested
Users should upgrade to Bitcoin Core versions 29.5, 30.4, 31.2, or 32.1 or later, where this OOM issue is addressed. Since fixed versions are explicitly stated, applying these updates will remediate the vulnerability.
Description
Bitcoin Core versions prior to 29.5, 30.4, 31.2, and 32.1 are affected by an out-of-memory (OOM) issue. This vulnerability could cause the software to consume excessive memory, potentially leading to crashes or denial of service conditions.