Control Web Panel (CWP) before webpanel_version 1.30 contains a missing authentication vulnerability that allows
Source GCVE Database
Not known to be exploited · CVSS 8.6 High : upgrade to 1.30 soon.
Data as of 2 Nov 2026, 19:30 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 8.6 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 8.4 |
- Patch
- Available – fixed in 1.30
CVSS:4.0/AV:L/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 2 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.
What to do
Upgrade Control Web Panel to 1.30.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Control Web PanelControl Web Panel | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to the loopback API service to trusted users only and monitor for unauthorized access attempts.
Description
Control Web Panel (CWP) versions before 1.30 have a missing authentication vulnerability that allows attackers who can access the loopback API service to invoke root-privileged API routes without an access token. This enables unauthorized execution of sensitive actions via endpoints such as /v1/restoredatabase/, /generaluser/, /last_access/, /valid_user/, /valid_token/, and /user_panel_dashboard/.