Skip to main content
VulnerabilityPublished Updated

CVE-2024-13446: Workreap (WordPress plugin) · Authentication Bypass Using an Alternate Path or Channel

Affects Workreap (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 9.8 Critical · fixed in 3.2.5 : patch Workreap (WordPress plugin) as a priority.

Data as of 26 Oct 2026, 10:12 UTC

CVSS 3.1 base score
9.8Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 37% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.2.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 12 Mar 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
AmentoTech WorkreapAffected
  • =0
Fixed in–

AI-suggested

Version 3.2.5 partially fixes the vulnerability, but a complete fix is not confirmed. If you cannot patch yet, restrict access to the plugin and monitor for suspicious activity. Avoid using affected versions in production environments. Follow vendor communications closely for updates on a full remediation.

Description

The Workreap plugin for WordPress is vulnerable to privilege escalation via account takeover in all versions up to, and including, 3.2.5. This is due to the plugin not properly validating a user's identity prior to (1) performing a social auto-login or (2) updating their profile details (e.g.password). This makes it possible for unauthenticated attackers to (1) login as an arbitrary user if their email address is known or (2) change an arbitrary user's password, including administrators, and leverage that to gain access to their account. NOTE: This vulnerability was partially fixed in version 3.2.5.

References

Community reviews

Loading reviews…