CVE-2024-26310: Archer Platform · Improper Access Control
Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium · fixed in 6.14.0.2 : update affected systems when convenient.
Data as of 26 Oct 2026, 14:05 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 32% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.14.0.2
CVSS:3.1/AC:L/AV:N/A:N/C:L/I:N/PR:L/S:U/UI:NExploitation evidence
Disclosed: evidence found.
CVE published 21 Feb 2024
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
AI-suggested
To mitigate CVE-2024-26310, organizations should prioritize upgrading the Archer Platform to version 6.14 P2 (6.14.0.2) or later, where the vulnerability is addressed. In the absence of immediate patching, administrators should review and tighten access control policies, ensuring that users have the minimum necessary privileges and that API access is restricted based on role. Implementing robust authentication and session management controls can reduce the risk of unauthorized access. Monitoring and logging API access patterns can help detect anomalous behavior indicative of exploitation attempts. Additionally, conducting regular privilege audits and enforcing the principle of least privilege will limit the potential impact. Network segmentation and limiting access to the Archer Platform management interfaces to trusted networks can further reduce exposure. Finally, educating users about the importance of credential security and monitoring for compromised accounts will help prevent exploitation by malicious insiders or attackers with stolen credentials.
Description
Archer Platform 6.8 before 6.14 P2 (6.14.0.2) contains an improper access control vulnerability. A remote authenticated malicious user could potentially exploit this to gain access to API information that should only be accessible with extra privileges.