Skip to main content
VulnerabilityPublished Updated

CVE-2024-29815: Aminur Islam WP Change Email Sender · Cross-site Scripting

Affects Aminur Islam WP Change Email SenderSource CVE Database V5

0

Not known to be exploited · CVSS 5.9 Medium : upgrade to 1.3.0 when convenient.

Data as of 26 Oct 2026, 14:05 UTC

CVSS 3.1 base score
5.9Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 29% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.3.0
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 Mar 2024

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Aminur Islam WP Change Email Sender to 1.3.0.

Affected software

ProductAffectedFixed in
Aminur Islam WP Change Email SenderAffected
  • <1.3.0
Fixed in
  • 1.3.0

AI-suggested

If you cannot patch yet, users should limit plugin usage to trusted administrators and avoid exposing the plugin interface to untrusted users.

Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Aminur Islam WP Change Email Sender allows Stored XSS.This issue affects WP Change Email Sender: from n/a before 1.3.0.

References

Community reviews

Loading reviews…