Skip to main content
CVE-2024-31936VulnerabilityPublished Updated

CVE-2024-31936: UsersWP (WordPress plugin) · Cross-Site Request Forgery (CSRF)

Affects UsersWP (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 5.4 Medium : upgrade to 1.2.6 when convenient.

Data as of 26 Oct 2026, 06:26 UTC

CVSS 3.1 base score
5.4Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 9% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.2.6
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 11 Apr 2024

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade UsersWP (WordPress plugin) to 1.2.6.

Affected software

ProductAffectedFixed in
AyeCode Ltd UsersWPAffected
  • <1.2.6
Fixed in
  • 1.2.6

AI-suggested

If you cannot patch yet, users should exercise caution with untrusted links and consider implementing additional CSRF protections if possible.

Description

Cross-Site Request Forgery (CSRF) vulnerability in AyeCode Ltd UsersWP.This issue affects UsersWP: from n/a before 1.2.6.

References

Community reviews

Loading reviews…