Skip to main content
VulnerabilityPublished Updated

CVE-2024-32085: Citadela Listing (WordPress plugin) · Cross-Site Request Forgery (CSRF)

Affects Citadela Listing (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 5.4 Medium : upgrade to 5.20.0 when convenient.

Data as of 26 Oct 2026, 10:12 UTC

CVSS 3.1 base score
5.4Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 10% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.20.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 15 Apr 2024

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Citadela Listing (WordPress plugin) to 5.20.0.

Affected software

ProductAffectedFixed in
AitThemes Citadela ListingAffected
  • <5.20.0
Fixed in
  • 5.20.0

AI-suggested

If you cannot patch yet, users should consider implementing standard CSRF mitigations such as verifying anti-CSRF tokens and limiting the impact of authenticated actions.

Description

Cross-Site Request Forgery (CSRF) vulnerability in AitThemes Citadela Listing.This issue affects Citadela Listing: from n/a before 5.20.0.

References

Community reviews

Loading reviews…