Skip to main content
VulnerabilityPublished Updated

CVE-2024-32676: LoginPress Pro (WordPress plugin) · Improper Restriction of Excessive Authentication Attempts

Affects LoginPress Pro (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 5.3 Medium : upgrade to 3.0.0 when convenient.

Data as of 26 Oct 2026, 17:16 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 37% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.0.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 25 Apr 2024

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade LoginPress Pro (WordPress plugin) to 3.0.0.

Affected software

ProductAffectedFixed in
LoginPress LoginPress ProAffected
  • <3.0.0
Fixed in
  • 3.0.0

AI-suggested

If you cannot patch yet, consider implementing external rate limiting or login attempt restrictions at the web server or application firewall level to mitigate risk.

Description

Improper Restriction of Excessive Authentication Attempts vulnerability in LoginPress LoginPress Pro allows Removing Important Client Functionality.This issue affects LoginPress Pro: from n/a before 3.0.0.

References

Community reviews

Loading reviews…