Skip to main content
CVE-2024-32693VulnerabilityPublished Updated

CVE-2024-32693: Automatic (WordPress plugin) · Cross-Site Request Forgery (CSRF)

Affects Automatic (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 7.6 High : upgrade to 3.93.0 soon.

Data as of 25 Oct 2026, 19:02 UTC

CVSS 3.1 base score
7.6High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.93.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:H/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Apr 2024

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Upgrade Automatic (WordPress plugin) to 3.93.0.

Affected software

ProductAffectedFixed in
ValvePress AutomaticAffected
  • <3.93.0
Fixed in
  • 3.93.0

AI-suggested

If you cannot patch yet, users should apply standard CSRF mitigations such as ensuring anti-CSRF tokens are used and validating the origin of requests where possible.

Description

Cross-Site Request Forgery (CSRF) vulnerability in ValvePress Automatic.This issue affects Automatic: from n/a before 3.93.0.

References

Community reviews

Loading reviews…