CVE-2024-34762: Advanced Custom Fields PRO (WordPress plugin) · Path Traversal
Affects Advanced Custom Fields PRO (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.9 Critical : upgrade to 6.2.10 as a priority.
Data as of 26 Oct 2026, 06:26 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 47% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.2.10
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 10 Jun 2024
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.
What to do
Upgrade Advanced Custom Fields PRO (WordPress plugin) to 6.2.10.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WPENGINE INC Advanced Custom Fields PRO | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to the affected plugin and limit user privileges to reduce exposure.
Description
Vulnerability discovered by executing a planned security audit. Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in WPENGINE INC Advanced Custom Fields PRO allows PHP Local File Inclusion.This issue affects Advanced Custom Fields PRO: from n/a before 6.2.10.