Skip to main content
CVE-2024-37097VulnerabilityPublished Updated

CVE-2024-37097: Shortcodes by United Themes (WordPress plugin) · XSS or 'Cross-site Scripting'

Affects Shortcodes by United Themes (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 7.1 High : upgrade to 5.0.5 soon.

Data as of 26 Oct 2026, 06:26 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.0.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Jul 2024

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade Shortcodes by United Themes (WordPress plugin) to 5.0.5.

Affected software

ProductAffectedFixed in
UnitedThemes Shortcodes by United ThemesAffected
  • <5.0.5
Fixed in
  • 5.0.5

AI-suggested

If you cannot patch yet, users should consider applying temporary mitigations such as input validation or disabling the vulnerable plugin if feasible.

Description

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in UnitedThemes Shortcodes by United Themes allows Reflected XSS.This issue affects Shortcodes by United Themes: from n/a before 5.0.5.

References

Community reviews

Loading reviews…