Skip to main content
CVE-2024-37107VulnerabilityPublished Updated

CVE-2024-37107: WishList Member X (WordPress plugin) · Improper Privilege Management

Affects WishList Member X (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 8.8 High : upgrade to 3.26.7 soon.

Data as of 25 Oct 2026, 19:02 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 35% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.26.7
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 24 Jun 2024

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Upgrade WishList Member X (WordPress plugin) to 3.26.7.

Affected software

ProductAffectedFixed in
Membership Software WishList Member XAffected
  • <3.26.7
Fixed in
  • 3.26.7

AI-suggested

If you cannot patch yet, limit user privileges to the minimum necessary and monitor for unusual privilege escalations. Avoid exposing the affected software to untrusted networks if possible.

Description

Improper Privilege Management vulnerability in Membership Software WishList Member X allows Privilege Escalation.This issue affects WishList Member X: from n/a before 3.26.7.

References

Community reviews

Loading reviews…