Skip to main content
VulnerabilityPublished Updated

CVE-2024-37109: WishList Member X (WordPress plugin) · Code Injection

Affects WishList Member X (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 9.9 Critical : upgrade to 3.26.7 as a priority.

Data as of 26 Oct 2026, 17:16 UTC

CVSS 3.1 base score
9.9Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.5% chance of exploitation in 30 days – higher than 44% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.26.7
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 24 Jun 2024

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade WishList Member X (WordPress plugin) to 3.26.7.

Affected software

ProductAffectedFixed in
Membership Software WishList Member XAffected
  • <3.26.7
Fixed in
  • 3.26.7

AI-suggested

If you cannot patch yet, restrict network access to the affected software and apply principle of least privilege to limit potential exploitation.

Description

Improper Control of Generation of Code ('Code Injection') vulnerability in Membership Software WishList Member X allows Code Injection.This issue affects WishList Member X: from n/a before 3.26.7.

References

Community reviews

Loading reviews…