Skip to main content
CVE-2024-37251VulnerabilityPublished Updated

CVE-2024-37251: Advanced Custom Fields PRO (WordPress plugin) · Cross-Site Request Forgery (CSRF)

Affects Advanced Custom Fields PRO (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 4.3 Medium : upgrade to 6.3.2 when convenient.

Data as of 26 Oct 2026, 06:26 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 14% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.3.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 16 Dec 2024

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade Advanced Custom Fields PRO (WordPress plugin) to 6.3.2.

Affected software

ProductAffectedFixed in
WPENGINE, INC. Advanced Custom Fields PROAffected
  • <6.3.2
Fixed in
  • 6.3.2

AI-suggested

If you cannot patch yet, users should be cautious with untrusted links or sites that could trigger CSRF attacks.

Description

Cross-Site Request Forgery (CSRF) vulnerability in WPENGINE, INC. Advanced Custom Fields PRO.This issue affects Advanced Custom Fields PRO: from n/a before 6.3.2.

References

Community reviews

Loading reviews…