Skip to main content
VulnerabilityPublished Updated

CVE-2024-38673: Multisite Content Copier/Updater (WordPress plugin) · XSS or 'Cross-site Scripting'

Affects Multisite Content Copier/Updater (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 7.1 High.

Data as of 26 Oct 2026, 14:05 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 28% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 20 Jul 2024

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
Obtain Infotech Multisite Content Copier/UpdaterAffected
  • <=1.5.0
Fixed in–

AI-suggested

Until a fix is released, users should consider applying web application firewall (WAF) rules to detect and block reflected XSS attempts and avoid clicking on suspicious links that may exploit this vulnerability.

Description

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Obtain Infotech Multisite Content Copier/Updater allows Reflected XSS.This issue affects Multisite Content Copier/Updater: from n/a through 1.5.0.

References

Community reviews

Loading reviews…