CVE-2024-44000: LiteSpeed Cache (WordPress plugin) · Insufficiently Protected Credentials
Affects LiteSpeed Cache (WordPress plugin)Source CVE Database V5
Public exploit available (Metasploit, Exploit-DB) · 82% EPSS · CVSS 9.8 Critical : upgrade to 6.5.0.1 as a priority.
Data as of 26 Oct 2026, 10:12 UTC
- EPSS
- 82.3% chance of exploitation in 30 days – higher than 99% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.5.0.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
t = 0 is the CVE’s publication on cve.org
Disclosed: evidence found.
CVE published 20 Oct 2024
Detectable: evidence found.
nuclei template: LiteSpeed Cache <= 6.4.1 - Sensitive Information Exposure
Weaponised: evidence found.
1 Metasploit module · 1 Exploit-DB entry, 159 days after disclosure
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
Timeline
CVE ID reserved
by Patchstack
, 63 days before disclosure
CVE published
on cve.org
, t = 0
First Exploit-DB entry (opens in a new tab)
Litespeed Cache 6.5.0.1 - Authentication Bypass
, 159 days after disclosure
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade litespeed-cache to 6.5.0.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
npmlitespeed-cachepkg:npm/litespeed-cacheOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
If you cannot patch yet, restrict access to the LiteSpeed Cache management interfaces and monitor for suspicious activity related to authentication attempts.
Description
Insufficiently Protected Credentials vulnerability in LiteSpeed Technologies LiteSpeed Cache litespeed-cache allows Authentication Bypass.This issue affects LiteSpeed Cache: from n/a through < 6.5.0.1.