Skip to main content
VulnerabilityPublished

CVE-2024-47271: Synology Surveillance Station · Insufficiently Protected Credentials

Affects Synology Surveillance StationSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.9 Medium : upgrade to 9.2.2-11575 or 9.2.2-9575 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
4.9Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 27% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 9.2.2-11575, 9.2.2-9575
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade synology/surveillance-station to 9.2.2-11575 or 9.2.2-9575.

Affected software

ProductAffectedFixed in
SynologySurveillance StationAffected
  • <9.2.2-9575
  • <9.2.2-11575
Fixed in–
Synologysynology/surveillance-stationpkg:rpm/synology/surveillance-stationOther threatsAffected
  • <9.2.2-11575
  • <9.2.2-9575
Fixed in
  • 9.2.2-11575
  • 9.2.2-9575

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

If you cannot patch yet, limit administrator access to trusted personnel only and monitor for unusual activity related to credential access within the IPSpeaker component.

Description

Insufficiently protected credentials vulnerability in IPSpeaker component in Synology Surveillance Station before 9.2.2-11575 and 9.2.2-9575 allows remote authenticated users with administrator privileges to obtain sensitive information via unspecified vectors.

References

Community reviews

Loading reviews…