Skip to main content
CVE-2024-8943VulnerabilityPublished Updated

CVE-2024-8943: LatePoint Plugin · Authentication Bypass Using an Alternate Path or Channel

Affects LatePoint PluginSource CVE Database V5

0

Not known to be exploited · public detection template (Nuclei) · CVSS 9.8 Critical · fixed in 5.0.12 : patch LatePoint Plugin as a priority.

Data as of 25 Oct 2026, 19:02 UTC

CVSS 3.1 base score
9.8Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
3.0% chance of exploitation in 30 days – higher than 87% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.0.12
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Oct 2024

  2. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  3. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  4. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Affected software

ProductAffectedFixed in
latepoint LatePoint PluginAffected
  • =0
Fixed in–

AI-suggested

Upgrade the LatePoint plugin to version 5.0.13 or later, which fully patches this authentication bypass vulnerability. If immediate upgrading is not possible, ensure the "Use WordPress users as customers" setting remains disabled (default) to prevent exploitation. Monitor vendor advisories for any additional guidance.

Description

The LatePoint plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 5.0.12. This is due to insufficient verification on the user being supplied during the booking customer step. This makes it possible for unauthenticated attackers to log in as any existing user on the site, such as an administrator, if they have access to the user id. Note that logging in as a WordPress user is only possible if the "Use WordPress users as customers" setting is enabled, which is disabled by default. The vulnerability is partially patched in version 5.0.12 and fully patched in version 5.0.13.

References

Community reviews

Loading reviews…