Skip to main content
VulnerabilityPublished Updated

CVE-2025-0217: BeyondTrust Privileged Remote Access · Improper Authentication

Affects BeyondTrust Privileged Remote AccessSource GCVE Database

0
Compare

Not known to be exploited · CVSS 7.3 High : upgrade to 25.1 soon.

Data as of 30 Oct 2026, 00:08 UTC

CVSS 4.0 base score
7.3High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (BT)CVSS 4.07.3
Patch
Available – fixed in 25.1
CVSS:4.0/AV:L/AC:L/AT:P/PR:L/UI:A/VC:H/VI:H/VA:H/SC:H/SI:H/SA:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 May 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade BeyondTrust Privileged Remote Access to 25.1.

Affected software

ProductAffectedFixed in
BeyondTrust Privileged Remote AccessAffected
  • <25.1
Fixed in
  • 25.1

AI-suggested

A fix is available in BeyondTrust Privileged Remote Access version 25.1 and later. Users should upgrade to version 25.1 or newer to remediate this vulnerability. No other mitigation guidance is provided.

Description

BeyondTrust Privileged Remote Access (PRA) versions prior to 25.1 contain a local authentication bypass vulnerability. This flaw allows a local authenticated attacker to view connection details of ShellJump sessions initiated by external tools, potentially granting unauthorized access to those sessions.

References

Community reviews

Loading reviews…