CVE-2025-13921: weDocs: AI Powered Knowledge Base, Docs, Documentation, Wiki & AI Chatbot (WordPress plugin) · Missing Authorization
Affects weDocs: AI Powered Knowledge Base, Docs, Documentation, Wiki & AI Chatbot (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium · fixed in 2.1.16 : update weDocs: AI Powered Knowledge Base, Docs, Documentation, Wiki & AI Chatbot (WordPress plugin) when convenient.
Data as of 26 Oct 2026, 06:26 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.1.16
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 23 Jan 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| wedevsweDocs: AI Powered Knowledge Base, Docs, Documentation, Wiki & AI Chatbot | Affected
| Fixed in– |
AI-suggested
A partial patch was applied in version 2.1.16 of the plugin, but the vulnerability is not fully resolved. Until a complete fix is released, restrict user roles to trusted individuals and limit Subscriber-level access where possible to reduce risk.
Description
The weDocs: AI Powered Knowledge Base, Docs, Documentation, Wiki & AI Chatbot plugin for WordPress is vulnerable to unauthorized modification or loss of data due to a missing capability check on the 'wedocs_user_documentation_handling_capabilities' function in all versions up to, and including, 2.1.16. This makes it possible for authenticated attackers, with Subscriber-level access and above, to edit any documentation post. The vulnerability was partially patched in version 2.1.16.
References
- wordfence.com/threat-intel/vulnerabilities/id/c56234f3-7dd6-4dff-887d-5ddbf0cb7d3c?source=cve (opens in a new tab)
- plugins.trac.wordpress.org/browser/wedocs/tags/2.1.14/includes/functions.php (opens in a new tab)
- plugins.trac.wordpress.org/browser/wedocs/tags/2.1.14/includes/Installer.php (opens in a new tab)
- plugins.trac.wordpress.org/changeset/3426704/ (opens in a new tab)
- plugins.trac.wordpress.org/changeset/3440068/ (opens in a new tab)