CVE-2025-15611: Popup Box (WordPress plugin) · Cross-Site Scripting (XSS)
Affects Popup Box (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.4 Medium : upgrade to 5.5.0 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 3% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.5.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Popup Box (WordPress plugin) to 5.5.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Popup Box | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, administrators should avoid visiting untrusted or suspicious web pages while logged into the WordPress admin panel. Monitoring vendor channels for updates and applying any future official patches promptly is recommended.
Description
CVE-2025-15611 is a medium severity vulnerability in the Popup Box WordPress plugin before version 5.5.0. It involves improper nonce validation in the add_or_edit_popupbox() function, enabling unauthenticated attackers to conduct Cross-Site Request Forgery (CSRF) attacks. If an authenticated admin visits a malicious page, attackers can create or modify popups containing arbitrary JavaScript, leading to Cross-Site Scripting (XSS) that executes in both the admin panel and frontend.