CVE-2025-15636: YouTube Showcase (WordPress plugin) · Cross-site Scripting
Affects YouTube Showcase (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 3.5.2 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.5.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 15 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade YouTube Showcase (WordPress plugin) to 3.5.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| emarket-designYouTube Showcase | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should exercise caution with input handling and consider applying any available temporary mitigations recommended by the vendor. Monitoring for updates from emarket-design is advised.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in emarket-design YouTube Showcase youtube-showcase allows Stored XSS.This issue affects YouTube Showcase: from n/a through <= 3.5.1.