CVE-2025-15674: Passster (WordPress plugin) · Incorrect Authorization
Affects Passster (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 2.7 Low : upgrade to 4.3.7 when convenient.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.3.7
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 6 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Passster (WordPress plugin) to 4.3.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Passster | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider restricting the edit_posts capability to trusted users or disabling global password protection if feasible.
Description
CVE-2025-15674 is an authorization vulnerability in the Passster WordPress plugin before version 4.3.7. It allows users with the edit_posts capability, such as Contributors or higher, to read globally password-protected content via the WordPress REST API without knowing the password when global protection is enabled. The vulnerability does not affect availability or integrity and has a low CVSS score of 2.7.