CVE-2025-15678: Nexter Blocks (WordPress plugin) · Cross-Site Scripting (XSS)
Affects Nexter Blocks (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.1 Medium : upgrade to 5.0.2 when convenient.
Data as of 5 Nov 2026, 23:23 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 16% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.0.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 6 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Nexter Blocks (WordPress plugin) to 5.0.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Nexter Blocks | Affected
| Fixed in
|
AI-suggested
Since the vulnerability involves improper sanitization of SVG uploads, restricting SVG uploads to trusted users or disabling SVG uploads until a fix is available may reduce risk. Monitor official Nexter Blocks plugin updates for a security patch addressing this issue.
Description
Nexter Blocks WordPress plugin versions before 5.0.2 allow users with file upload permissions (such as Authors) to upload SVG files containing malicious JavaScript. These files are not properly sanitized, leading to stored Cross-Site Scripting (XSS) vulnerabilities that execute when the SVG file is accessed.