Skip to main content
VulnerabilityPublished Updated

CVE-2025-28887: Plugins Last Updated Column (WordPress plugin) · Cross-Site Request Forgery (CSRF)

Affects Plugins Last Updated Column (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 4.3 Medium.

Data as of 26 Oct 2026, 10:12 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 6% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 11 Mar 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
Fastmover Plugins Last Updated ColumnAffected
  • =0
Fixed in–

AI-suggested

Until an official fix is available, users should consider implementing CSRF protections such as verifying CSRF tokens or restricting actions to trusted users. Monitor official Fastmover channels for updates.

Description

Cross-Site Request Forgery (CSRF) vulnerability in Fastmover Plugins Last Updated Column plugins-last-updated-column allows Cross Site Request Forgery.This issue affects Plugins Last Updated Column: from n/a through <= 0.1.3.

References

Community reviews

Loading reviews…