CVE-2025-31626: Support Helpdesk Ticket System Lite (WordPress plugin) · Cross-site Scripting
Affects Support Helpdesk Ticket System Lite (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 5.0.0 soon.
Data as of 26 Oct 2026, 06:26 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.0.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 3 Apr 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.
What to do
Upgrade Support Helpdesk Ticket System Lite (WordPress plugin) to 5.0.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Alisaleem252Support Helpdesk Ticket System Lite | Affected
| Fixed in
|
AI-suggested
In the meantime, applying web application firewall (WAF) rules to detect and block reflected XSS attempts may help mitigate risk. Avoiding unsafe input handling or sanitizing inputs in custom deployments is recommended if possible.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Alisaleem252 Support Helpdesk Ticket System Lite ticket-help-desk-system-lite allows Reflected XSS.This issue affects Support Helpdesk Ticket System Lite: from n/a through 4.5.2.
References
- patchstack.com/database/Wordpress/Plugin/ticket-help-desk-system-lite/vulnerability/wordpress-support-helpdesk-ticket-system-lite-plugin-4-5-2-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve (opens in a new tab)
- patchstack.com/database/wordpress/plugin/ticket-help-desk-system-lite/vulnerability/wordpress-support-helpdesk-ticket-system-lite-plugin-4-5-2-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve (opens in a new tab)