Skip to main content
VulnerabilityPublished Updated

CVE-2025-32223: Tutor LMS (WordPress plugin) · Insecure Direct Object Reference

Affects Tutor LMS (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.5 Medium : upgrade to 3.9.5 when convenient.

Data as of 1 Nov 2026, 08:20 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.9.5
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 19 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Upgrade Tutor LMS (WordPress plugin) to 3.9.5.

Affected software

ProductAffectedFixed in
ThemeumTutor LMSAffected
  • <3.9.5
Fixed in
  • 3.9.5

AI-suggested

If you cannot patch yet, restrict access to the affected Tutor LMS versions and monitor for unusual access patterns related to authorization. Avoid granting unnecessary privileges to users to reduce risk.

Description

Authorization Bypass Through User-Controlled Key vulnerability in Themeum Tutor LMS tutor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Tutor LMS: from n/a through <= 3.9.4.

References

Community reviews

Loading reviews…