Skip to main content
VulnerabilityPublished

CVE-2025-36568: Dell PowerProtect Data Domain BoostFS · Insufficiently Protected Credentials

Affects Dell PowerProtect Data Domain BoostFSSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.8 High · fixed in 8.6.0.0 or later : patch Dell PowerProtect Data Domain BoostFS soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
7.8High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 1% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 8.6.0.0 or later, 8.3.1.30 or later, 7.13.1.60 or later
CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 17 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Dell PowerProtect Data Domain BoostFS to 8.6.0.0 or later, 8.3.1.30 or later or 7.13.1.60 or later.

Affected software

ProductAffectedFixed in
DellPowerProtect Data Domain BoostFSAffected
  • =0
Fixed in
  • 8.6.0.0 or later
  • 8.3.1.30 or later
  • 7.13.1.60 or later

AI-suggested

If you cannot patch yet, restrict local access to trusted users only and monitor for suspicious activity related to credential access. Avoid using affected versions if possible or isolate affected systems to limit exposure.

Description

Dell PowerProtect Data Domain BoostFS for client of Feature Release versions 7.7.1.0 through 8.5, LTS2025 release version 8.3.1.0 through 8.3.1.20, LTS2024 release versions 7.13.1.0 through 7.13.1.50, contain an insufficiently protected credentials vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to credential exposure. The attacker may be able to use the exposed credentials to access the system with privileges of the compromised account.

References

Community reviews

Loading reviews…