CVE-2025-43936: Dell ObjectScale · Improper Authentication
Affects Dell ObjectScaleSource CVE Database V5
Not known to be exploited · CVSS 8.1 High : upgrade to 4.4.0.0 or later soon.
Data as of 31 Oct 2026, 08:20 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 42% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.4.0.0 or later
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Dell ObjectScale to 4.4.0.0 or later.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellObjectScale | Affected
| Fixed in
|
AI-suggested
A fix is available in Dell ObjectScale version 4.4.0.0 and later. Users should upgrade to version 4.4.0.0 or above to remediate this vulnerability. No additional mitigation guidance is provided. Patch status is confirmed by the affectedVersions data indicating versions prior to 4.4.0.0 are vulnerable.
Description
Dell ObjectScale versions prior to 4.4.0.0 contain an improper authentication vulnerability (CWE-287). This flaw allows an unauthenticated remote attacker to potentially gain unauthorized access to the system. The vulnerability is rated high severity with a CVSS score of 8.1, indicating significant impact on confidentiality, integrity, and availability.