CVE-2025-43937: Dell PowerScale OneFS · Sensitive Data in Logs
Affects Dell PowerScale OneFSSource CVE Database V5
Not known to be exploited · CVSS 6.6 Medium · fixed in 9.12.0.0 : update Dell PowerScale OneFS when convenient.
Data as of 29 Oct 2026, 19:04 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 3% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 9.12.0.0, 9.10.1.3, 9.7.1.9 +1
CVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:H/I:N/A:HExploitation evidence
Disclosed: evidence found.
CVE published 16 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Dell PowerScale OneFS to 9.12.0.0, 9.10.1.3, 9.7.1.9 or 9.5.1.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellPowerScale OneFS | Affected
| Fixed in
|
| DellPowerScale OneFS | Affected
| Fixed in
|
| DellPowerScale OneFS | Affected
| Fixed in
|
| DellPowerScale OneFS | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict local access to trusted users only and monitor for any unusual access patterns. Avoid exposing log files to unauthorized users. Follow Dell's official communications for updates on remediation.
Description
Dell PowerScale OneFS, versions prior to 9.12.0.0, contains an insertion of sensitive information into log file vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to the disclosure of certain user credentials. The attacker may be able to use the exposed credentials to access the vulnerable application with privileges of the compromised account.