CVE-2025-53222: tagDiv Opt-In Builder (WordPress plugin) · Cross-site Scripting
Affects tagDiv Opt-In Builder (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 1.7.4 soon.
Data as of 1 Nov 2026, 08:20 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 9% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.7.4
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 19 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade tagDiv Opt-In Builder (WordPress plugin) to 1.7.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| tagDivtagDiv Opt-In Builder | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider disabling or limiting use of the td-subscription feature or applying web application firewall (WAF) rules to detect and block reflected XSS attempts.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in tagDiv tagDiv Opt-In Builder td-subscription allows Reflected XSS.This issue affects tagDiv Opt-In Builder: from n/a through <= 1.7.3.