CVE-2025-53444: Userpro (WordPress plugin) · Cross-Site Request Forgery (CSRF)
Affects Userpro (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 5.1.11 when convenient.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.09% chance of exploitation in 30 days – higher than 0% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.1.11
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 15 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Userpro (WordPress plugin) to 5.1.11.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DeluxeThemesUserpro | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider implementing CSRF protections such as verifying anti-CSRF tokens in requests or limiting the exposure of authenticated sessions.
Description
Cross-Site Request Forgery (CSRF) vulnerability in DeluxeThemes Userpro userpro allows Cross Site Request Forgery.This issue affects Userpro: from n/a through < 5.1.11.