Skip to main content
VulnerabilityPublished Updated

CVE-2025-56422: limesurvey · A Deserialization

Affects limesurveySource CVE Database V5

0

Not known to be exploited · CVSS 9.8 Critical : upgrade to 6.15.0+250623 as a priority.

Data as of 26 Oct 2026, 14:05 UTC

CVSS 3.1 base score
9.8Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.8% chance of exploitation in 30 days – higher than 58% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.15.0+250623
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 10 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade hongancalif/limesurvey to 6.15.0+250623.

Affected software

ProductAffectedFixed in
GitHubhongancalif/limesurveypkg:github/hongancalif/limesurveyOther threatsAffected
  • <6.15.0+250623
Fixed in
  • 6.15.0+250623

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

If you cannot patch yet, restrict network access to the LimeSurvey server and monitor for suspicious activity related to deserialization attempts.

Description

A deserialization vulnerability in LimeSurvey before v6.15.0+250623 allows a remote attacker to execute arbitrary code on the server.

References

Community reviews

Loading reviews…