CVE-2025-56537: OpenNebula-CVE-2025-56537 · A Stored Cross-site Scripting (XSS)
Affects OpenNebula-CVE-2025-56537Source CVE Database V5
Not known to be exploited · CVSS 6.1 Medium : upgrade to 7.0 when convenient.
Data as of 26 Oct 2026, 17:16 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 8% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 7.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Apr 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade markartamonov/OpenNebula-CVE-2025-56537 to 7.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
GitHubmarkartamonov/OpenNebula-CVE-2025-56537pkg:github/markartamonov/OpenNebula-CVE-2025-56537Other threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade OpenNebula to version 7.0 or later, where this vulnerability is fixed.
Description
A stored cross-site scripting (XSS) vulnerability in opennebula v6.10.0.1 and fixed in v.7.0 allows attackers to execute arbitrary web scripts or HTML via injecting a crafted payload into the virtual network template parameter.