CVE-2025-58468: QNAP Systems Notification Center · Cross-Site Request Forgery
Affects QNAP Systems Notification CenterSource CVE Database V5
Not known to be exploited · CVSS 5.1 Medium : upgrade to 1.10.0.3291 when convenient.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.10.0.3291
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:A/VC:N/VI:L/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 10 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade QNAP Systems Notification Center to 1.10.0.3291.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| QNAP Systems Inc.Notification Center | Affected
| Fixed in
|
AI-suggested
The vulnerability is fixed in Notification Center version 1.10.0.3291 and later. Users should upgrade to this version or later to remediate the issue. No additional mitigation guidance is provided or required beyond applying the official fix.
Description
A cross-site request forgery (CSRF) vulnerability has been reported to affect Notification Center. The remote attackers can then exploit the vulnerability to gain privileges or hijack user identities. We have already fixed the vulnerability in the following version: Notification Center 1.10.0.3291 and later