Skip to main content
VulnerabilityPublished Updated

CVE-2025-58922: Avada (WordPress plugin) · Cross-Site Request Forgery (CSRF)

Affects Avada (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.3 Medium : upgrade to 7.13.2 when convenient.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 0% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 7.13.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Avada (WordPress plugin) to 7.13.2.

Affected software

ProductAffectedFixed in
ThemeFusionAvadaAffected
  • ≥ n/a, < 7.13.2
Fixed in
  • 7.13.2

AI-suggested

If you cannot patch yet, users should consider implementing standard CSRF mitigations such as verifying anti-CSRF tokens in requests if possible.

Description

Cross-Site Request Forgery (CSRF) vulnerability in ThemeFusion Avada allows Cross Site Request Forgery.This issue affects Avada: from n/a before 7.13.2.

References

Community reviews

Loading reviews…