CVE-2025-64491: SuiteCRM · Cross-site Scripting
Affects SuiteCRMSource GCVE Database
Not known to be exploited · CVSS 6.1 Medium : upgrade to 7.14.8 when convenient.
Data as of 7 Nov 2026, 17:23 UTC
Thin evidence
One scorer or none| CNA (GitHub_M) | CVSS 3.1 | 6.1 |
|---|
- Patch
- Available – fixed in 7.14.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade suitecrm/SuiteCRM to 7.14.8.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
GitHubsuitecrm/SuiteCRMpkg:github/suitecrm/SuiteCRMOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade SuiteCRM to version 7.14.8 or later, where this vulnerability is fixed. No other mitigation or workaround is indicated by the vendor advisory. Users should be cautious about clicking untrusted links to avoid exploitation.
Description
SuiteCRM versions 7.14.7 and earlier contain a reflected Cross-Site Scripting (XSS) vulnerability that allows unauthenticated attackers to execute malicious scripts via crafted links. Exploitation requires user interaction, such as clicking a malicious link delivered through phishing or social media. This vulnerability can lead to partial account compromise, including credential theft by manipulating the login form. The issue is resolved in SuiteCRM version 7.14.8.