CVE-2025-67811: Area9 Rhapsode · SQL Injection
Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium · fixed in 1.47.4 : update affected systems when convenient.
Data as of 26 Oct 2026, 14:05 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.47.4
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 9 Jan 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
AI-suggested
- Upgrade Area9 Rhapsode installations to version 1.47.4 or later immediately to apply the official patch.
- Implement strict input validation and parameterized queries on all API endpoints to prevent SQL Injection.
- Enforce strong authentication mechanisms, including multi-factor authentication, to reduce risk from compromised credentials.
- Monitor API access logs for unusual or suspicious authenticated activity that may indicate exploitation attempts.
- Conduct regular security audits and penetration testing focused on API endpoints.
- Limit user privileges to the minimum necessary to reduce potential damage from compromised accounts.
- Educate users and administrators about the risks of SQL Injection and the importance of credential security.
- Consider implementing Web Application Firewalls (WAF) with SQL Injection detection rules as an additional layer of defense.
Description
Area9 Rhapsode 1.47.3 allows SQL Injection via multiple API endpoints accessible to authenticated users. Insufficient input validation allows remote attackers to inject arbitrary SQL commands, resulting in unauthorized database access and potential compromise of sensitive data. Fixed in v.1.47.4 and beyond.