CVE-2025-67914: VidMov (WordPress plugin) · Path Traversal: '.../...//
Affects VidMov (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.7 High : upgrade to 2.3.9 soon.
Data as of 26 Oct 2026, 17:16 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 27% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.3.9
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:N/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Jan 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade VidMov (WordPress plugin) to 2.3.9.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| beeteam368VidMov | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict access to the application to trusted users and consider additional access controls to limit exploitation potential.
Description
Path Traversal: '.../...//' vulnerability in beeteam368 VidMov vidmov allows Path Traversal.This issue affects VidMov: from n/a through <= 2.3.8.